Moteur coupé à chaud, voyant moteur fixe jaune

Modérateurs: Benji...tr, Wrath, rouxte, Claude

Moteur coupé à chaud, voyant moteur fixe jaune

Messagede FolleY27 le Sam Oct 06, 2018 3:38 pm

Bonjour à tous.

Voila, soucis avec l'itr après une vidange de boite et de moteur. Je fais 25km avant d'entrer sur l'autoroute, 2 virages d'insertion pris assez rapidement puis 2s après, coupure moteur.
Bon je passe sur les formalités du dépannage d'autoroute... :fouet:

Revenu chez moi, je teste de démarrer la voiture, ça fonctionne!! Je repars donc et tombe en panne a 15km... Il y a clairement un problème une fois le moteur bien chaud.

On m'a aiguillé sur la bobine. Il faut savoir que j'avais remplacé mon ancien allumage par un adaptable beaucoup moins cher que le Honda (donc susceptible de tomber en panne plus rapidement).

J'ai eu l'idée de remplacer la bobine par l'ancienne du distributeur d'allumage honda (hs a cause d'un capteur). Même panne une fois le moteur chaud.

Mon ancien distributeur est inutilisable a cause de la panne de capteur qui mets l'ecu en mode defaut, même si les valeurs de résistivité sont correctes sur tous les connecteurs.
J'ai bien peur de devoir changer un distributeur complet à nouveau.

Avez vous une idée sur le sujet?

Merci :wink:
FolleY27
 
Messages: 78
Inscription: Sam Juil 26, 2014 12:33 pm

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede FolleY27 le Sam Oct 06, 2018 6:37 pm

Petites précisions:
J'ai refait un essai, faisant chauffer la voiture. Elle se coupe, la je shunte. Ca me donne code erreur 15 >> erreur signal d'allumage

Je fais un reset et la code erreur 0 (voyant fixe) >> panne ECM.

Impossible de redémarrer après ça.
FolleY27
 
Messages: 78
Inscription: Sam Juil 26, 2014 12:33 pm

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede Wrath le Dim Oct 07, 2018 8:26 am

Pas de problème ou de signe avant la panne franche ?
Cela pourrait être de nouveau le module électronique contenu dans l'allumeur. Pas d’aiguille de compte tour "folle" ?
Integra Le Mans !
Avatar de l’utilisateur
Wrath
Administrateur
 
Messages: 3603
Inscription: Lun Aoû 15, 2005 1:00 am
Localisation: Le Mans
Numéro d'ITR: 2161

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede FolleY27 le Dim Oct 07, 2018 9:04 am

Non pas d'indices de la panne avant quelle n'arrive.

Sauf la 2ème fois où j'ai repris la route, j'ai eu des deratés puis moteur calé.
Lors du second remorquage, j'ai pu redémarrer plusieurs fois, à chaque fois que le moteur se soit refroidi je pense.

Je peux toujours essayer de changer uniquement la partie électronique du distributeur contenant les capteurs.
FolleY27
 
Messages: 78
Inscription: Sam Juil 26, 2014 12:33 pm

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede Wrath le Dim Oct 07, 2018 9:30 am

OK, donc les ratés peuvent bien être signe d'un mauvais allumage.
Si la bobine est récente et te semble OK, le module électronique pourrait bien être la source de ton problème.
Integra Le Mans !
Avatar de l’utilisateur
Wrath
Administrateur
 
Messages: 3603
Inscription: Lun Aoû 15, 2005 1:00 am
Localisation: Le Mans
Numéro d'ITR: 2161

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede FolleY27 le Dim Oct 07, 2018 10:15 am

Il y a juste une chose qui me semble étrange, c'est la marque de chauffe sur les 2 bobines (sur la partie noire) malgré le capot de protection.

Bon je vais essayer de remplacer le module d'allumage par l'ancien vu que ma panne ne venait pas de la sur l'ancien.

Plus jamais je mets de l'adaptable, ça c'est certain.
FolleY27
 
Messages: 78
Inscription: Sam Juil 26, 2014 12:33 pm

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede FolleY27 le Dim Oct 07, 2018 6:01 pm

Merci Wrath. C'était bien le module. J'ai du le démonter 5 ou 6 fois le distributeur!

A bientôt sur les routes ;)
FolleY27
 
Messages: 78
Inscription: Sam Juil 26, 2014 12:33 pm

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede Wrath le Dim Oct 07, 2018 6:16 pm

De rien :wink:
Integra Le Mans !
Avatar de l’utilisateur
Wrath
Administrateur
 
Messages: 3603
Inscription: Lun Aoû 15, 2005 1:00 am
Localisation: Le Mans
Numéro d'ITR: 2161

Re: Moteur coupé à chaud, voyant moteur fixe jaune

Messagede Nikoléon le Lun Oct 08, 2018 10:37 am

J'ai eu aussi des problèmes récurrents avec l'allumage, la bobine OEM notamment est assez vite HS. La mesure de résistivité ne permet pas forcément de diagnostiquer la panne selon Dipdip.

Je ne serais pas du tout surpris que tes 2 bobines soient en rade... :wink:
____________________________________________________________________________
Edit : j'ai lu trop vite ton topic, j'avais pas compris que c'était réglé :boulet2: :lol:
Nikoléon
 
Messages: 426
Inscription: Dim Oct 25, 2009 6:51 pm
Localisation: Sarcelles (95)


Retourner vers Electronique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités